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Microsoft PowerPoint is a presentation 

program that helps you transform your 

ideas into professional, convincing 

presentations. Whether you’re delivering 

annual sales statistics to a large audience 

or creating a personal slide show of your 

recent trip abroad, PowerPoint has all the 

tools you need to get your message 

across. 

If you’re moving from PowerPoint 2003 

or earlier to PowerPoint 2010, you’ll see 

that PowerPoint has undergone a major 

redesign. You’ll still be familiar with 

much of the program’s functionality, but 

you’ll notice a completely new user 

interface and many new features that have 

been added to make using PowerPoint 

more efficient. 

This chapter is an introduction to working 

with PowerPoint. You’ll learn about the 

main parts of the program screen, how to 

give commands, use help, and about new 

features in PowerPoint 2010. 
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Starting PowerPoint 2010 

In order to use a program, you must 

start—or launch—it first. 

 

Windows Vista and Windows 7 

1. Click the Start 

button. The Start 

menu appears. 

2. Click All Programs. 

The left pane of the Start menu 

displays the programs and menus 

installed on your computer. 

 

3. Click Microsoft Office. 

 

4. Select Microsoft PowerPoint 2010. 

The PowerPoint 2010 program screen appears. 

 Other Ways to Launch a Program: 
Click the Start button and type the 

program name in the Search box. 

Click the program in the search 

results to launch it. 

 

 

 Tips 

✓ If you use PowerPoint 2010 

frequently, you might consider 

pinning it to the Start menu. To do 

this, right-click Microsoft  

PowerPoint 2010 in the All 

Programs menu and select Pin to 

Start Menu. 

Windows 7 users can also pin a 

program to the taskbar. To do this, 

right-click the PowerPoint button in 

the taskbar and select Pin this 

program to taskbar from the 

contextual menu. 

 

 

Figure 1-1: The All Programs menu in 

Windows 7. 

 Exercise 

• Exercise File: None required. 

• Exercise: Start the Microsoft Office PowerPoint 2010 

program. 
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What’s New in PowerPoint 2010 

PowerPoint 2010 is very different from 

previous versions. The table below gives 

you an overview of what to expect. 

 

Table 1-1: What’s New in PowerPoint 2010 

Improved Ribbon The Ribbon makes all the commands needed to work with a program 

readily available. The Ribbon was introduced in PowerPoint 2007, 

but has been improved in PowerPoint 2010: now you can create your 

own tabs and groups for the Ribbon. You can also rename or change 

the order of default tabs and groups. 

Backstage View Backstage view is where you open, save, print, share, and manage 

your files and program options. To access Backstage view, click the 

File tab on the Ribbon. 

Presentation 

Management 

Three new tools help you manage, protect, and share your 

presentations: Recover previous versions lets you revert to an 

earlier version of your presentation. Protected view helps protect 

your computer from online attacks when opening files from the 

Internet. Trusted documents remembers which files you trust so 

you aren’t prompted each time the file is opened. 

Paste with Live 

Preview 

Allows you to preview how pasted content will look with various 

paste options before you paste it. 

More Themes and 

Styles 

Predefined styles and themes let you change the overall look and 

feel of a presentation in just a few clicks. Now Office 2010 has even 

more themes you can apply to your documents. 

Improved Picture-

Editing Tools 

There are many new ways to edit pictures and images in your 
presentations. 
Insert screenshots: You can take a screenshot or screen clipping and 
add it to your presentations. 
Improved SmartArt: Now you can add SmartArt that uses 
photographs. 
Other tools: New picture editing tools let you refine the brightness, 

contrast, or sharpness of a picture; add artistic effects; and control 

cropping and compression. 

Accessibility 

Checker 

The Accessibility Checker lets you find and fix issues that can make 

it difficult for people with disabilities to read or interact with your 

presentation. 

Language Tools Improved language tools let multilingual users set preferences for 

language settings in Office 2010. 

Organize 

Presentations 

Organize slides into sections for simplified editing and navigation. 

 Exercise 

• Exercise File: None required. 

• Exercise: Review the new features in Microsoft Office 

PowerPoint 2010. 
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Insert Equations PowerPoint 2010’s built-in Equation Tools make it easier to write and 

edit equations in your slides. 

Improved 

Transition and 

Animation Tools 

The ability to apply and edit transition and animation effects has 

greatly improved in the new edition of PowerPoint. Besides the 

addition of great new effects, animations and transitions now each 

have a dedicated tab on the Ribbon. You can also apply copied 

animation effects with the use of the new Animation Painter tool. 

New Audio and 

Video Tools 

There are some great new features for using audio and video clips in 

your presentations. All audio and video clips are automatically 

embedded in the file so you no longer have to manage multiple files. 

You can now insert Web videos directly into your presentation so 

you no longer having to leave the presentation to play Web-based 

videos. New editing tools allow you to trim the length of clips, fade 

in and out, and use bookmarks to navigate clips or trigger animation 

effects. 

Media File Size 

Management 

Inserting audio, video, and images into your presentation can make 

the file size unruly. The Compress Media tool allows you to reduce 

the size of the media files to make sharing easier. 

Broadcasting 

Presentations 

Have an off-site audience with whom you want to share your 

presentation? All they need is a Web browser. You can now 

broadcast your presentation over the Internet using the PowerPoint 

Broadcast Service through Windows Live, or another service. 

Sharing 

Presentations 

Share presentations via e-mail in several different file formats, 

including video. 

Collaboration 

Tools 

If you have a SharePoint 2010 server, you can save your 

presentation to a shared space where several users can work on a 

presentation simultaneously. If that isn’t an option, you can use the 

new Compare command to compare and merge different versions 

of the same presentation. 

Laser Pointer Tool With a simple keystroke combination, you can turn your mouse 

pointer into a laser pointer. 
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Understanding the PowerPoint 

Program Screen 

The PowerPoint 2010 program screen 

may seem confusing and overwhelming at 

first. This lesson will help you become 

familiar with the PowerPoint 2010 

program screen as well as the new user 

interface. 

 

 

 
 

File tab: Contains basic file 

management commands—such as 

New, Open, Save, and Close—and 

program options. 

 
 

Notes pane: Type any notes you want to 

use during a presentation here. 

 
 

Quick Access Toolbar: Contains 

common commands such as Save and 

Undo. You can add more commands as 

well. 

 
 

Zoom slider: Click and drag the slider to 

zoom in or out of a window. You can 

also use the + and – buttons. 

 Exercise Notes 

• Exercise File: None required. 

• Exercise: Understand and experiment with the different 

parts of the Microsoft Office PowerPoint 2010 screen. 
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Title bar: Displays the name of the 

presentation you are working on and 

the name of the program you are using. 

 
 

View buttons: Use these buttons to 

quickly switch between Normal, Slide 

Sorter, Reading and Slide Show views. 

 
 

Close button: Click the close button in 

the Title bar to close the current 

presentation or to exit the PowerPoint 

program entirely. 

 
 

Status bar: Displays messages and 

feedback on the current state of 

PowerPoint. Right-click the status bar to 

configure it. 

 
 

Ribbon: The tabs and groups on the 

Ribbon replace the menus and toolbars 

found in previous versions of 

PowerPoint. 

 
 

Outline tab: Focuses on the content of 

your presentation rather than its 

appearance. Use the Outline tab when 

you want to add large amounts of text to 

a presentation. 

 
 

Slide pane: Displays the slide you are 

currently working on. 

 
 

Slides tab: Contains a thumbnail image 

of every slide in the presentation. Click a 

thumbnail to jump to that slide. 



PowerPoint 2010 

University of Al-Farahidi \ Anas A. Aljubori 8 

 

    

 

Giving Commands 

PowerPoint 2010 provides easy access to 

commands through the Ribbon. The 

Ribbon keeps commands visible while 

you work instead of hiding them under 

menus or toolbars. 

 

Ribbon 

The Ribbon is made up of three basic 

components: tabs, groups, and buttons. It 

is the primary way to give commands in 

PowerPoint. 

Tabs: Commands are organized into 

tabs on the Ribbon. Each tab contains a 

different set of commands. There are 

different types of tabs: 

 Command tabs: These tabs appear 

by default whenever you open the 

PowerPoint program. In 

PowerPoint 2010, the Home, Insert, 

Design, Transitions, Animations, 

Slide Show, Review, and View tabs 

appear by default. 

 Contextual tabs: Contextual tabs 

appear whenever you perform a 

specific task, or when a specific object 

is selected. The tabs offer commands 

relative to only that object or task. For 

example, whenever you select an 

image, the Picture Tools tab appears 

on the Ribbon. 

Groups: The commands found on each 

tab are organized into groups of related 

commands. For example, the Font group 

contains commands used for formatting 

fonts. Click the Dialog Box Launcher (

) in the bottom-right corner of a group to 

display even more commands. Some 

groups also contain galleries that display several 

formatting options. 

 Trap: Based on the size of the program 

window, PowerPoint changes the appearance 

and layout of the commands within the groups. 

Buttons: One way to issue a command is by clicking 

its button on the Ribbon. Buttons are the smallest 

element of the Ribbon. Click a button to give a 

command. 

 Tips 

✓ You can hide the Ribbon so that only tab names 

appear, giving you more room in the program 

window. To do this, double-click the currently 

displayed command tab. Or, right-click a Ribbon 

tab and select Minimize Ribbon from the 

contextual menu. To display the Ribbon again, 

click any tab. 

 Exercise 

• Exercise File: None required. 

• Exercise: Click each tab on the Ribbon to view its 

commands. 

Click the File tab to view Backstage view. 
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Quick Access Toolbar 

 
Group 

Figure 1-2: Elements of the Ribbon. 

 

 

 

 

 

Figure 1-3: Hiding the Ribbon 

gives you more room in the 

program window. 

Command tab Contextual tab 

  Dialog Box 
Launcher 

Button 
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File tab 

The File tab appears in the upper-left 

corner of the program window. When 

clicked, it opens Backstage view, which is 

where you find commands for basic file 

management, including New, which 

creates a new file; Open, which opens an 

existing file; Save, which saves the 

currently opened file; and Close, which 

closes the currently opened file. This is 

also where you find commands for 

controlling program options and sharing. 

 Tips 

✓ The File tab replaces the File menu and 

Office Button found in previous 

versions of PowerPoint. 

 

Quick Access Toolbar 

The Quick Access Toolbar appears above 

the File tab and provides easy access to 

the commands you use most frequently. 

By default, the Save, Undo and Redo 

buttons appear on the toolbar; however, 

you can customize this toolbar to meet 

your needs by adding or removing 

buttons. 

 

 

Figure 1-4: The Info tab in Backstage view. 

 

 

 

Save 

Customiz

e Quick 

Access 
Redo Toolbar 

 
Undo 

Figure 1-5: The Quick Access Toolbar. 
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Using Command Shortcuts 

Command shortcuts provide other ways 

to give commands in PowerPoint. 

Shortcuts can be a time-saving and 

efficient alternative to the Ribbon. Use 

shortcuts for the commands you use most 

frequently. 

 

Keystroke shortcuts 

Without a doubt, keystroke shortcuts are 

the fastest way to give commands in 

PowerPoint. They’re especially great for 

issuing common commands, such as 

saving a presentation. 

In order to issue a command using a 

keystroke shortcut, you simply press a 

combination of keys on your keyboard. 

For example, rather than clicking the 

Copy button on the Ribbon to copy a cell, 

you could press and hold the copy 

keystroke shortcut, <Ctrl> + <C>. 

 

Contextual menus 

A contextual menu displays a list of 

commands related to a specific object or 

area. To open a contextual menu: 

 

1. Right-click an object or area of the 

slide or program screen. 

A contextual menu appears, 

displaying commands that are 

relevant to the object or area that you 

right- clicked. 

 

2. Select an option from the contextual 

menu, or click anywhere outside the 

contextual menu to close it without 

selecting anything. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Memorize some common keystroke shortcuts. 

Open a contextual menu in the main part of the program 

window. 

 

Table 1-2: Common Keystroke Shortcuts 

<Ctrl> + <O> Opens a presentation. 

<Ctrl> + <N> Creates a new presentation. 

<Ctrl> + <S> Saves the current presentation. 

<Ctrl> + <P> Prints the presentation. 

<Ctrl> + <B> Toggles bold font formatting. 

<Ctrl> + <I> Toggles italic font formatting. 

<Ctrl> + <C> Copies the selected text or object. 

<Ctrl> + <X> Cuts the selected text or object. 

<Ctrl> + <V> Pastes the selected text or object. 

<Ctrl> + <Home> Moves to the first slide in the 

presentation. 

<Ctrl> + <End> Moves to the last slide in the 

presentation. 
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Mini Toolbar 

The Mini Toolbar appears when you select 

text or right- click an object, and contains 

common text or object formatting 

commands. 

 

1. Select text or right-click an object. 

The Mini Toolbar appears above the 

text or object you selected. 

 Trap: Sometimes the Mini Toolbar 

can be hard to see due to its 

transparency. To make the Mini 

Toolbar more visible, point to it. 

 Tip: To close the Mini Toolbar 

while text is still selected, press 

<Esc>. 

 

2. Click a button on the Mini 

Toolbar. The command is 

given in PowerPoint. 

 

 

 

 

 

 

 

Figure 1-6: A contextual menu. 

 

 

 

Figure 1-7: The Mini Toolbar. 
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 Tips 

✓ If you don’t want the Mini Toolbar to 

appear every time you select text, 

click the File tab and click Options. 

Click the General category, 

uncheck the Show Mini Toolbar on 

selection check box, and click OK. 

✓ A larger version of the Mini Toolbar 

and a contextual menu appear when 

you right-click an object or area of the 

slide window. 

 

Key Tips 

Key Tips appear whenever you press the 

<Alt> key. You can use Key Tips to 

perform just about any action in 

PowerPoint, without ever having to use 

the mouse. 

To issue a command using a Key Tip, first 

press the <Alt> key. Tiny letters and 

numbers, called badges, appear on the 

Quick Access Toolbar, and all of the tabs 

on the Ribbon. Depending on the tab or 

command you want to select, press the 

letter or number key indicated on the 

badge. Repeat this step as necessary until 

the desired command has been issued. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Key Tip badge 

 

 

Figure 1-8: Press the <Alt> key to display 

Key Tips. 
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Creating a New Presentation 

Creating a new presentation is one of the 

most basic commands you need to know 

in PowerPoint. You can create a blank 

new presentation, such as the one that 

appears when you open PowerPoint, or 

you can create a new presentation based 

on a template. 

 

Create a new blank presentation 

1. Click the File tab on the Ribbon and select New. 

The New tab of Backstage view 

appears. By default, the Blank 

presentation option is already selected. 

 

2. Make sure the Blank presentation 

option is selected and click Create. 

The new blank presentation appears in 

the PowerPoint application screen. 

 Other Ways to Create a Blank 

Presentation: Press <Ctrl> + <N>. 
Or, double-click the Blank 

presentation option in Backstage 

view. 

 

Create a presentation from a template 

 

1. Click the File tab on the Ribbon and 

select New. 

The New tab of Backstage view 

appears. There are several ways to 

create a new presentation from a 

template. 

 Recent templates: Select a template 
in the Recently Used Templates area 
and click Create. 

 Sample templates: Click this 

category to view templates that are already 
installed on your computer. Select the template 

you want to use and click Create. 

 Themes: Click Themes to open a gallery of 
presentation themes. Select a theme you want 

to use for your presentation and click Create. 

 My templates: Select My templates to open a 

dialog box that displays templates you have 
created and saved on your computer. 

 New from existing: Select New from existing 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new blank presentation. 

Create a new presentation from a Microsoft Office Online 

template. 
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to open a dialog box that allows you 
to browse for a presentation on your 

computer that you want to base a 
new presentation on. This is like 

creating a copy of an existing file. 

 Office.com Templates: Click a 
category to view templates that you 

can download from Office Online. 
Find the template you want to use 

and click Download. 

 

Figure 1-9: The New tab of Backstage view. 
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Opening a Presentation 

Opening a presentation lets you use a 

presentation that you or someone else has 

previously created and then saved. This 

lesson explains how to do this. 

 

Open a presentation 

You can locate presentation on your 

computer and simply double-click it to 

open it, but you can also open a 

presentation from within the PowerPoint 

program. 

 

1. Click the File tab and select Open. 

The Open dialog box appears. Next, 

you have to tell PowerPoint where the 

file you want to open is located. 

 Other Ways to Open a 
Presentation: 

Press <Ctrl> + <O>. 

 

 

 

 

 

 

 

Folders 

List 

 

 

 

 

 

 

 

Addres

s bar 

 

 

 

 

 

 

 

Search box 

 

2. Navigate to the location of the saved 

file. 

The Open dialog box has several 

controls that make it easy to navigate 

to locations and find files on your 

computer: 

 Address bar: Click a location in the 

Address bar to open it. Click the 
arrow to the right of a location to 

view a list of folders within that 
location. Select a folder from the 

list to open it. 

 Folders List: Shortcuts to common 
locations on your computer, such as  

 

 

 

 

 

 

 

the Desktop and Documents library. 

 

 

 

 Exercise 

• Exercise File: Marketing Strategy.pptx 

• Exercise: Open a presentation. 
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 Search box: This searches the 

contents— including subfolders—

of that window for the text that you 

type. If a file’s name, file content, 

tags, or other file properties match 

the searched text, it will appear in 

the search results. Search results 

appear as you enter text in the search 

box. 

 

3. Select a file and click Open. 

PowerPoint displays the file in the 

window. 

 

 Tips 

✓ To open a presentation that has been 

used recently, click the File tab, 

click Recent, and select a 

presentation from the Recent 

Presentations list. 

✓ You can pin a presentation to the 

Recent Presentations list so that it is 

always available there. Click the Pin 

this document to the Recent 

Documents list button next to the 

presentation that you want to always 

be available. Click it again to remove 

the presentation from the Recent 

Presentations list. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 1-10: The Open dialog box. To 

open a file, you must first navigate to 

the folder where it is saved. Most new 

files are saved in the Documents folder 

by default. 
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Previewing and Printing a Presentation 

Once you have created a presentation, and 

your computer is connected to a printer, 

you can print a copy. Before you do this, 

it’s a good idea to preview how it’s going 

to look. 

 

1. Click the File tab and select Print. 

Notice that the print settings and a 

preview of the document appear 

together, with print settings on the left 

and a preview on the right. 

 Tip: Use the scroll bar or the page 

navigation controls below the 

preview to view other pages in the 

document. 

 Other Ways to Preview and Print: 
Press <Ctrl> + <P>. 

After previewing the document, you 

can specify printing options, such as 

which pages or the number of copies 

to print. 

 

2. Specify printing options and click the 

Print button. The document is sent 

to the printer. 

 Exercise Notes 

• Exercise File: Marketing Strategy.pptx 

• Exercise: Preview and print the presentation. 
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Figure 1-11: The Print settings and Print Preview as shown in 

Backstage view. Use the print settings in the left column to control 

how the document is printed. Use the print preview area in the right 

column to preview how the document will look when printed. 
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Saving a Presentation 

After you’ve created a presentation, you 

need to save it if you want to use it again. 

Also, if you make changes to a 

presentation you’ll want to save it. You 

can even save a copy of an existing 

presentation with a new name, to a 

different location, or using a different file 

type. 

 

Save a new presentation 

 

1. Click the Save button on the Quick 

Access Toolbar. The Save As dialog 

box appears. 

 Other Ways to Save: 
Press <Ctrl> + <S>. Or, click the 

File tab and select Save. 

 

 

 

 

 

Folders 

List 

 

 

 

 

Addres

s bar 

 

 

 

 

Search box 

 

2. Specify the drive and/or folder 

where you want to save your 

presentation. 

The Save As dialog box has several 

controls that make it easy to navigate 

to locations on your computer: 

 Address bar: Click a location in the 

Address bar to open it. Click the 
arrow to the right of a location to 

view a list of folders within that 
location. Select a folder from the 

list to open it. 

 Folders List: Shortcuts to common 
locations on your computer, such as 

the Desktop and Documents library. 

 Search box: This searches the  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Exercise Notes 

• Exercise File: None required. 

• Exercise: Create a new presentation and save it with the 

file name “Saved Presentation”. 

Type a title on the first slide and save the presentation with a 

new name: “Updated Presentation”. 
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contents— including subfolders—of that 

window for the text that you type. If a file’s 

name, file content, tags, or other file 

properties match the searched text, it will 

appear in the search results. Search results 

appear as you enter text in the search box. 

 

3. Enter the file name in the File name 

text box. 

 

4. Click Save 

 

 

Figure 1-12: The Save As dialog box. 

The Documents library is the default 

location for saving, but you can 

change the save location as necessary. 
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Save presentation changes 

Once you make changes to a presentation 

you’ve saved before, you need to save it 

again. 

 

1. Click the Save button on the Quick Access Toolbar. 

Any changes you have made to the 

presentation are saved. 

 Other Ways to Save: 
Press <Ctrl> + <S>. Or, click the 

File tab and select Save. 

 

Save a presentation under a different 

name and/or location 

You can save another copy of a saved 

document using a new name or in a new 

location. 

 

1. Click the File tab and 

select Save As. The Save 

As dialog box appears. 

2. Enter a different name for the file in 

the File name text box 

Navigate to a new location to save the 

file as necessary. 

 

3. Click Save. 

 

Save a presentation as a different file type 

Just as some people can speak several 

languages, PowerPoint can read and write 

in other file formats, making it easier to 

share information between programs. 

 

 

 

Table 1-3: Common Presentation File Formats 

File Type Description 

PowerPoint 

Presentation (.pptx) 

The default format for 

PowerPoint 2010 presentations. 

PowerPoint Macro- 

Enabled Presentation 

(.pptm) 

This file format supports macros 

in PowerPoint 2010. 

PowerPoint 97- 2003 

Presentation (.ppt) 

Presentations in this format can 

be used by all versions of 

PowerPoint. 

PDF (.pdf) Use this format for files you want 

to share, but do not want to be 

changed. 

PowerPoint Show 

(.pps, .ppsx) 

Presentations saved in this format 

will always open in Slide Show 

view instead of Normal view. 

Windows Media Video 

(.wmv) 

The format for presentations that 

are saved as videos. 
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1. Click the File tab and 

select Save As. The Save 

As dialog box appears. 

2. Click the Save as type list arrow 

and select a file format. 

 

3. Click Save. 
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Closing a Presentation 

When you’re done working on a 

presentation, you need to close it. 

 

1. Click the File tab and select Close. 

The presentation closes. You can 

access the file again by opening it later. 

 Other Ways to Close a 
Presentation: 

Press <Ctrl> + <W>. Or, click the 

Close button in the upper right 

corner of the PowerPoint window. 

 Tip: If you have multiple 

presentations open, clicking the 

active presentation’s Close button 

only closes that one presentation. 

The other presentations remain open 

in their windows until you click their 

close buttons as well. 

 Trap: The Close button located in 

the title bar closes only the active 

presentation if there is more than 

presentation open. However, if there 

is only one presentation open, it 

closes the presentation and causes 

you to exit the PowerPoint program 

entirely. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Exercise Notes 

• Exercise File: Any open presentation. 

• Exercise: Close all open presentations. 
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Close the PowerPoint 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 1-13: Closing a presentation. 

presentation. 
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Using Help 

When you don’t know how to do 

something in PowerPoint 2010, look up 

your question in the PowerPoint Help 

files. The PowerPoint Help files can 

answer your questions, offer tips, and 

provide help for all of PowerPoint’s 

features. 

 

Search for help 

1. Click the Microsoft PowerPoint Help 

button ( ) on the Ribbon. 

The PowerPoint Help window appears. 

 Other Ways to Open the Help 
window: 

Press <F1>. 

 

2. Type what you want to search for in 

the “Type words to search for” box 

and press <Enter>. 

A list of help topics appears. 

 

3. Click the topic that best matches what 

you’re looking for. 

PowerPoint displays information 

regarding the selected topic. 

 

Browse for help 

1. Click the Microsoft PowerPoint Help 

button ( ) on the Ribbon. 

The PowerPoint Help window appears. 

 

2. Click the category that you want 

to browse. The topics within the selected 

category appear. 

Enter search keywords here. 

 

 

Brow

se 

help 

topic 

catego

ries. 

 Exercise 

• Exercise File: None required. 

• Exercise: Search the term “formulas”. Browse topics in 

the “Formulas” category of Help. 

 



PowerPoint 2010 

University of Al-Farahidi \ Anas A. Aljubori 27 

 

    

3. Click the topic that best matches what 

you’re looking for. 

PowerPoint displays information 

regarding the selected topic. 

 

Choose the Help source 

If you are connected to the Internet, 

PowerPoint 2010 retrieves help from the 

Office Online database by default. You 

can easily change this to meet your needs. 

 

1. Click the Search button list arrow in 

the PowerPoint Help window. 

A list of help sources appears. 

Figure 1-14: The PowerPoint Help 

window.



PowerPoint 2010 

University of Al-Farahidi \ Anas A. Aljubori 28 

 

    

 

2. Select an option from the list. 

Now you can search from that source. 

 Tips 

✓ Office 2010 offers enhanced 

ScreenTips for many buttons on the 

Ribbon. You can use these ScreenTips 

to learn more about what a button does 

and, where available, view a keystroke 

shortcut for the command. If you see 

the message “Press F1 for more help”, 

press <F1> to get more information 

relative to that command. 

✓ When you are working in a dialog box, 

click the Help button ( ) in the upper 

right-hand corner to get help regarding 

the commands in the dialog box. 

Table 1-4: Help buttons  

  

 Back 
Return to the previous help 

topic. 

 

  

 

 

Forward 

Return to move forward to the 
next help topic after clicking 

Back. 

 

 
 

 Stop 
Stop the transfer of information 

from the online Help database. 

 

  

 Refresh 
Refresh the page to correct page 

layout or get the latest data. 

 

 

 
Home 

Click here to return to the Help 

home page. 

 

 
 

 
Print 

Click here to print the current 

help topic. 

 

 

 
Change Font Size 

Click here to change the size of 

the text in the Help window. 

 

 
 

 
Show Table of 

Contents 

Click here to browse for help 

using the Table of Contents. 

 

  

 

 

Keep On Top 

Click here to layer the Help 

window so that it appears behind 

all other Microsoft Office 

programs. 
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Exiting PowerPoint 

When you’re finished using PowerPoint 2010, 

you should exit it. Exiting a program closes it 

until you need to use it again. 

 

1. Click the File tab. 
 

2. Click the Exit button. 

The PowerPoint program window closes. 

 Other Ways to Exit PowerPoint: 
If there is only one PowerPoint program window open, 

click the Close button in the title bar. Or, right-click the 

PowerPoint button on the taskbar and select Close 

window from the Jump List. 

 Tips 

✓ Having too many programs open at a time could slow down your computer, so it’s a good idea 

to exit all programs that aren’t being used. 

Exit the PowerPoint program. 

 Exercise 

• Exercise File: None required. 

• Exercise: Exit the Microsoft Office PowerPoint 2010 

program. 
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Figure 1-15: Two ways to exit PowerPoint. 
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You can do many great things with a 

presentation, but before you can get into 

some of the more fun tasks, like 

formatting and animation, you need to 

learn the more basic tasks, like how to 

insert a slide and choose a layout. 

This chapter will teach you the most basic 

commands and functions you can perform 

in PowerPoint, such as how to navigate 

and organize a slide show. 

Using Exercise Files 

This chapter suggests exercises to practice 

the topic of each lesson. There are two 

ways you may follow along with the 

exercise files: 

Open the exercise file for a lesson, 

perform the lesson exercise, and close 

the exercise file. 

Open the exercise file for a lesson, 

perform the lesson exercise, and keep 

the file open to perform the remaining 

lesson exercises for the chapter. 

The exercises are written so that you may 

“build upon them”, meaning the exercises 

in a chapter can be performed in 

succession from the first lesson to the last. 
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Getting Started with Presentations 
 

 

 

Inserting Slides and Deleting 

Slides 

Slides are the building blocks of a presentation. This lesson 

will show you how to insert a new slide and how to delete 

a slide. 
 

Insert a new slide 

Inserting a new slide is quick and easy. 

 

Click the Home tab on the Ribbon and click the New 

 

 

 

 

 
New Slide 

 

Layout button 

Slide button in the Slides group. 

A new slide is added to the presentation. 

button   

 
New Slide button 

Reset button 

 Other Ways to Insert a New Slide: 

Press <Ctrl> + <M>. Or, right-click a slide on the 

Slides tab in the Outline pane and select New Slide 

from the contextual menu. 

 

Delete a slide 

If you decide you don’t need a slide, delete it. 

 

1. On the Slides tab in the Outline pane, select the slide 

you want to delete. 

 

2. Press <Delete>. 

The slide is deleted. 

 Other Ways to Delete a Slide: 

On the Slides tab in the Outline pane, right-click the 

slide you want to delete and select Delete Slide. 

list arrow Section button 

 

 

Figure 2-1: The Slides group on the Home tab. 

 Exercise 

• Exercise File: None required. 

• Exercise: Open a new blank presentation, if necessary. 

Insert a new slide into the blank presentation, then delete it. 
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Selecting a Layout 

If you don’t like the layout that has been assigned to the 

new slide by default, choose a new one. PowerPoint 2010 

gives you nine different layouts to choose from, and you 

can even create your own custom layouts (more on this 

later) . 

The layout name tells you which types of text and/or object 

placeholders are included in the layout; for example, the 

Title and Content layout contains a title placeholder and a 

body text placeholder. 

 

Select a layout 

1. Click the Home tab on the Ribbon and click the 

Layout button in the Slides group. 

The Layout gallery appears. 

2. Select the layout you want to use. The 

new layout is applied to the slide. 

 Other Ways to Select a Layout: 

On the Slides tab in the Outline pane, right-click 

the slide whose layout you want to change. Select 

Layout from the contextual menu and select a 

layout from the list. 

 Tip: If you don’t find a layout that meets your 

needs perfectly, don’t fret; you can always modify, 

move, or delete placeholders. 

 

Insert a new slide using the Layout gallery 

You can insert a new slide and select a layout at the same 

time using the Layout gallery. 

 

1. Click the Home tab on the Ribbon and click the New 

Slide button list arrow in the Slides group. 

The Layout gallery appears, listing the available 

layouts you have to choose from. 

 

2. Select a layout from the list. 

A new slide with the selected layout is inserted into the 

presentation. 

 Exercise 

• Exercise File: None required. 

• Exercise: Open a new, blank presentation, if necessary. 

Insert a new slide and select the Comparison layout. 

 

Table 2-1: PowerPoint 2010 Slide Layouts 

 

 

Title Slide 

 

 

 

Title and Content 

 

 

Section Header 

 

 

 

Two Content 

 

 

Comparison 

 

 

 

Title Only 

 

 

Blank 

 

 

 

Content with Caption 

 

 

Picture with Caption 
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Navigating a Presentation 

Before you start entering information into a presentation, 

you need to learn how to move around in one. This lesson 

shows you several ways to navigate through your 

presentations. 

 

Scroll bars 

The scroll bars are the most basic way to move between 

slides in a presentation. The vertical scroll bar is located 

along the right side of the window and is used to move 

up and down in a presentation. The horizontal scroll bar 

is located along the bottom of the Slide pane, and is used 

to move from left to right when a slide doesn’t fit 

entirely in the window. 

 When you click the Scroll Up or Scroll Down 

buttons, PowerPoint moves up or down one slide. 

 Click and drag the scroll box to move quickly 
around a presentation. 

 

Navigation keystrokes 

You can also use keystroke shortcuts, or navigation 

keystrokes, to move around in a presentation: 
 

Table 2-2: Navigation Keystrokes 

<Home> Jumps to the beginning of the line. 

<End> Jumps to the end of the line. 

<Page Up> Jumps to the previous slide. 

<Page Down> Jumps to the next slide. 

<Ctrl> + <Home> Jumps to the beginning of the 

presentation. 

<Ctrl> + <End> Jumps to the end of the presentation. 

 

Slides tab 

You can use the Slides tab in the Outline pane to 

quickly jump to a specific slide in a presentation. 

 

 On the Slides tab in the Outline pane, click the slide 
you want to navigate to. 

PowerPoint jumps to the selected slide. 

 
 

 

 

 

Slides tab Scroll bars 

 

Figure 2-2: Use the scroll bars and the Slides tab in the Outline pane 

to navigate a presentation. 

 

 

 

 
Scroll Up 

 

Scroll box 

 
 

 

 
 

 
 

 

 

Scroll Down 

 

Figure 2-3: The parts of a scroll bar. 

 Exercise 

• Exercise File: Marketing Strategy.pptx 

• Exercise: Use the vertical scroll bar to navigate to the 

third slide in the presentation. 

Use a keystroke shortcut to jump to the end of the 

presentation. 

 



Getting Started with Presentations 

University of Al-Farahidi \ Anas A. Aljubori 

 

33 

 

 

 

Organizing a Presentation 

Sections allow you to organize your presentation by 

grouping slides together into different categories. 

 

Add a section 

1. On the Slides tab in the Outline pane, click the first 

slide in the section that you want to create. 

The slide is selected. 

 

2. Click the Home tab on the Ribbon and click the 

Section button list arrow in the Slides group. 

The Section menu appears. 

3. Click Add Section. 

A section is added to your presentation. 

 Tip: When you create your first section, all of the 

slides after the selected slide are included in the 

section. 

 Other Ways to Add a Section: 

Right-click the first slide of the section on the 

Slides tab in the Outline pane and select Add 

Section from the contextual menu. 

 

Rename a section 

By default, sections are untitled when you first create 

them. Rename your sections to distinguish the slide 

content of each section. 

 

1. On the Slides tab in the Outline pane, click the 

Section heading that you want to rename. The 

section is selected. 

2. Click the Home tab on the Ribbon and click the 

Section button list arrow in the Slides group. The 

Section menu appears. 

3. Click Rename Section. 

The Rename Section dialog box appears. 

 

4. Type the desired Section name and click Rename. 

The section is renamed and is displayed on the Slides 

tab in the Outline pane. 

 Other Ways to Rename a Section: 

Right-click the section name on the Slides tab in 

the Outline pane and select Rename Section from 

the contextual menu. 

 

 
 

 
 

 

 

 

Section Heading 

Figure 2-4: A slide show broken into sections. 

 Exercise 

• Exercise File: Marketing Strategy.pptx 

• Exercise: Add a section to the presentation. Rename it 

“Strategy Outline”. 
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Jump to a section during a presentation 

When presenting your slide show, you can jump to different 

sections. 

 

1. Display the presentation in Slide Show view. 

 

2. Click the Menu button in the bottom-left corner of the 

slide, and select Go to Section Section Name. 

The slide show jumps to the selected section. 

 Other Ways to Jump to a Section: 

While in Slide Show view, right-click and select 

Go to Section Section Name from the 

contextual menu. 

 

Remove a section 

1. On the Slides tab in the Outline pane, click the 

Section heading that you want to rename. The 

section is selected. 

2. Click the Home tab on the Ribbon and click the 

Section button list arrow in the Slides group. 

The Section menu appears. 

3. Select Remove Section. 

The section is removed. 

 Tip: If there are any sections prior to the section 

that you remove, the slides from the removed 

section will be incorporated into the previous 

section. 

 Other Ways to Remove a Section: 

Right-click the section name on the Slides tab in 

the Outline pane and select Remove Section from 

the contextual menu. 

 

Figure 2-5: Jumping to a section during a presentation. 

 Tips 

✓ You can alternately collapse and expand sections on 

the Slides tab in the Outline pane by double-clicking 

the section name. 

✓ Remove all of the slides in the section by right- 

clicking the section heading on the Slides tab in the 

Outline pane and selecting Remove Section and 

Slides. 

 

 

 

 

 

 

 

 

 

Figure 2-6: Sections collapsed in the Outline pane with the 

number of slides per section appearing in parentheses.
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Replace text ..................................................... 39 

Delete text ........................................................ 39 
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Checking Your Spelling .............................................. 47 
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Build an equation ............................................. 52

Now that you’re familiar with the 

PowerPoint basics, you’re ready to move 

on to inserting and editing text. This 

chapter explains everything you need to 

know about working with text, including 

how to insert and edit text; how to cut, 

copy, and paste text; and how to correct 

spelling errors. You will also learn how to 

find and replace text and insert special 

characters, such as trademark and 

copyright symbols. 

Using Exercise Files 

This chapter suggests exercises to practice 

the topic of each lesson. There are two 

ways you may follow along with the 

exercise files: 

Open the exercise file for a lesson, 

perform the lesson exercise, and close 

the exercise file. 

Open the exercise file for a lesson, 

perform the lesson exercise, and keep 

the file open to perform the remaining 

lesson exercises for the chapter. 

The exercises are written so that you may 

“build upon them”, meaning the exercises 

in a chapter can be performed in 

succession from the first lesson to the last. 
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Inserting Text 

Every slide has one or more areas, called placeholders, 

where you can insert text. Placeholders are hard to miss, 

since they’re labeled “Click to add title” or “Click to add 

text,” and are extremely easy to work with. 

 

1. Click the placeholder where you want to insert your 

text. 

An insertion point appears inside the placeholder. 
 

2. Start typing. 

The new text appears on the slide. 

 Tips 

✓ Placeholders grow and shrink to accommodate any 

text that you enter. 

✓ If you are creating a bulleted list, press <Enter> after 

each paragraph to add another bullet to the list. 

✓ To learn how to move, resize, copy, or delete 

placeholders, see the chapter on Working with 

Objects. 

 

 

Placeholders 

 

 

 

 

Figure 3-1: Dotted lines surround empty placeholders. 

Click to add title 

Click to add subtitle 

 Exercise 

• Exercise File: HistoricalTours3-1.pptx 

• Exercise: On the second slide, click the “Click to add 

title” placeholder and type “Historical Destinations”. 

Click the “Click to add text” placeholder and type “Central 

and South America”. 

Press <Enter> and type “Europe”, press <Enter>, and type 

“Asia”. 

Save your work. 
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Inserting a Text Box 

Even though most slides have one or two placeholders for 

you to insert text, it’s a good idea to learn how to insert 

your own—especially if you plan on creating a blank 

presentation any time soon. 

 

Create a text box 

1. Click the Insert tab on the Ribbon and click the Text 

Box button in the Text group. 

The pointer changes to a  , indicating you can draw a 

text box. 

 

2. Position the mouse pointer where you would like to 

insert the text box, and click and drag until the text 

box reaches the desired size. 

 

3. Release the mouse button. 

 

Insert text in a text box 

As soon as you finish creating a text box, a blinking cursor 

appears inside it, indicating that you can add text. 

 

 Click the text box and start typing. 

 

 

 

 

 
Figure 3-2: Inserting a text box. 

Text Box button 

 Exercise 

• Exercise File: HistoricalTours3-2.pptx 

• Exercise: Click the New Slide button list arrow in the 

Slides group on the Home tab and select Blank from the list. 

Insert a text box in the middle of this slide and type, “This is 

a text box” inside it. 

Delete this slide when you’re finished. 
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Editing Text 

Oftentimes you will need to go back and make some 

changes to the text in a presentation; for example, perhaps 

you’ll want to delete a bullet or insert a new title. Before 

you can do any of these things, however, you need to know 

how to select text. This lesson will show you how to select, 

replace, and delete text. 

 

Select text 

There are several ways to select text in PowerPoint 2010: 

 

 Using the mouse: Move the mouse until the insertion 

point is positioned before or after the text you want to 

select. Then, click and hold down the mouse button as 

you drag across the text. Release the mouse button 

when the text you want to select is highlighted. 

 

 Using the keyboard: Position the insertion point 

before or after the text you want to select, press and 
hold down the <Shift> key, and use the arrow keys to 

select the text. 
 

 Using shortcuts: See the “Shortcuts for Selecting 
Text” table to learn about selection shortcuts. 

 

Replace text 

Once you have a block of text selected, anything you type 

will replace the selected text. 

 

1. Select the text that you want to replace. 

 

2. Type the new text. 

The selected text is replaced with the new text. 

 

Delete text 

You can delete any selected text simply by pressing the 

<Delete> key. 

 

1. Select the text you want to delete. 

 

2. Press <Delete>. 

The text is deleted. 

 

Figure 3-3: Text that is selected appears highlighted in blue. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Exercise 

• Exercise File: HistoricalTours3-3.pptx 

• Exercise: Navigate to the last slide in the presentation, 

select the words “Ricardo Perez”, and type “Luis 

Gonzales”. 

 

Table 3-1: Shortcuts for Selecting Text 

To select a word Double-click the word. 

To select a line or 

sentence 

Triple-click the line or sentence. 

To select all the 

text on a slide 

Click the slide icon ( ) on the Outline 

tab in the Outline pane. 

To select all the 

text in a text box 

Press <Ctrl> + <A>. 
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Moving and Copying Text 

You can easily move text to a new location in a 

presentation by cutting or copying it and then pasting it in 

the new location. 

 Tips 

✓ In addition to text, you can cut, copy, and paste just 

about any item in a presentation, including clip art, 

shapes, placeholders, and tables. 
 

Copy text 

When you copy text, the selected text remains in its 

original location and a copy of it is added to a temporary 

 

Paste button 
Cut

 

Copy 

storage area called the Clipboard. 

 

1. Select the text or object you want to copy. 

Paste button 

list arrow 

Format Painter 

 

2. Click the Home tab on the Ribbon and click the 

Copy button in the Clipboard group. 

Notice that unlike cutting, the original text remains in 

the document. 

 Other Ways to Copy: 

Press <Ctrl> + <C>. Or, right-click the text you 

want to copy and select Copy from the contextual 

menu. 

 

3. Select the location where you want to paste the 

copied content. 

 

4. Click the Home tab on the Ribbon and click the 

Paste button in the Clipboard group. 

The copied text or object is pasted to the new location. 

 Other Ways to Paste: 

Press <Ctrl> + <V>. Or, right-click where you 

want to paste and select Paste from the contextual 

menu. 

 

Move text 

Moving text typically involves the process of cutting and 

pasting. When you cut text, it is removed from its original 

location and placed in the Clipboard. 

 

1. Select the text or object you want to cut. 

 

2. Click the Home tab on the Ribbon and click the Cut 

button in the Clipboard group. 

The text or object is removed from the slide and 

placed on the Clipboard. 

Figure 3-4: The Clipboard group on the Home tab. 

 Exercise 

• Exercise File: HistoricalTours3-4.pptx 

• Exercise: Navigate to Slide 6 and cut the paragraph 

“Highlights: Eiffel Tower, Brandenburg Gate, Basilica of 

San Lorenzo”. 

Navigate to Slide 5, select the word “Highlights”, and click 

the Paste button in the Clipboard group on the Home tab. 
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 Other Ways to Cut: 

Press <Ctrl> + <X>. Or, right-click the text you 

want to cut and select Cut from the contextual 

menu. 

 

3. Select the location where you want to paste the cut 

content. 

 

4. Click the Home tab on the Ribbon and click the 

Paste button in the Clipboard group. 

The copied text or object is pasted to the new location. 

 Other Ways to Paste: 

Press <Ctrl> + <V>. Or, right-click where you 

want to paste and select Paste from the contextual 

menu. 

 

Move and copy text using the mouse 

Using the mouse to move and copy text is even faster and 

more convenient than using the cut, copy and paste 

commands. 

 

1. Select the text or object you want to move. 

 

2. Point to the new text or object. 

 

3. Click and hold the mouse button. 

 

4. Drag the pointer to where you want to move the 

selected text or object and then release the mouse 

button. 

 Tips 

✓ Press and hold the <Ctrl> key while clicking and 

dragging to copy the selection. 
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Controlling How Text is Moved or 

Copied 

You can control how content looks or behaves when it is 

pasted. For example, you can keep the text’s formatting, 

or have it take on the formatting properties of the 

destination. 

 

Use Paste Options 

You can control how content is pasted in your presentation 

using the paste options in PowerPoint. 

 

1. Paste the content on the slide and click the Paste 

Options button. 

The Paste Options button appears in the lower-right 

corner of the pasted content. It contains a list of 

different ways you can paste the content. 

 Other Ways to Use Paste Options: 

Before pasting, click the Paste button list arrow in 

the Clipboard group on the Home tab and select a 

paste option from the list. 

 

2. Point to a paste option. 

A live preview of how the content will look using that 

paste option appears. 
 

3. Click a paste option. 

The text or object is pasted using the selected option. 

 

Use Paste Special 

You can further control how content is pasted using the 

Paste Special command. For example, you can paste text 

in HTML format. 

 

1. Copy or cut an item as you normally would. 

 

2. Click the location where you want to paste the item. 

 

3. Click the Home tab on the Ribbon and click the 

Paste button list arrow in the Clipboard group. Now 

open the Paste Special dialog box. 

4. Select Paste Special. 

The Paste Special dialog box appears. 

 Other Ways to Open Paste Special: 

Press <Ctrl> + <Alt> + <V>. 

 

 

Figure 3-5: The Paste Options menu on the Home tab. 

 

 

 

 

 

 

 

 

Table 3-2: Paste Options 
 

 
Keep Source 

Formatting 

Text or object maintains 

original format. 
 

 
Use Destination 

Theme 

Default option. Text or object 

takes on the current slide’s 

theme. 
 

 
Picture 

Pastes the text or object as a 

picture. 
 

 
Keep Text Only 

Strips all formatting and 

pastes only text. 

 Exercise 

• Exercise File: Historical Tours 3-5.pptx 

• Exercise: Create a new slide. 

Go to Slide 1 and copy the text “Expeditions into the Past.” 

Go to the new slide and click the “Click to add title” 

placeholder. 

Click the Paste button list arrow and point to each paste 

option. Select Use Destination Theme. 

Delete the new slide when you are done. 
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5. Select a paste option and click OK. 

The content is pasted onto the slide using the selected 

option. 

 

 

Figure 3-6: The Paste Special dialog box. 
 

Table 3-3: Paste Special Options  

Paste Option Description 

HTML Format Pastes content into your slide as HTML format. 

Microsoft Office Word Document Object Pastes content into your slide so that it can be edited using Microsoft Office Word. 

Picture (Enhanced Metafile) Pastes a picture of the selected content as a 32-bit file. 

Picture (Windows Metafile) Pastes a picture of the selected content as a 16-bit file. 

Formatted Text (RTF) Pastes item in the rich text format, or RTF. 

Unformatted Text Pastes content without formatting. 
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Collecting Multiple Items to Move 

or Copy 

If you do a lot of cutting, copying, and pasting you will 

appreciate the Office Clipboard. The Clipboard lets you 

collect multiple cut or copied items at a time, which you can 

then paste as needed. You can even use it to collect and 

paste items from other Office programs. 

 

1. Click the Home tab on the Ribbon and click the 

Dialog Box Launcher in the Clipboard group.   

The Clipboard task pane appears along the left side of 

the program window. 

 

2. Cut and copy items as you normally would. 

The Clipboard can hold 24 items at a time. The icon 

next to each item indicates the program the item is 

from. See Table 3-4: Icons in the Clipboard Task 

Pane for examples of some common icons. 

 

3. Click where you want to paste an item from the 

Clipboard. 

 

4. Click the item in the Clipboard. 

The item is pasted in the slide. 

 Tips 

✓ When the Clipboard is displayed, each cut or copied 

item is saved to the Clipboard. If the Clipboard is not 

displayed, only the last cut or copied item is replaced. 

✓ As long as the Clipboard is open, it collects items that 

are cut or copied from all Office programs. 

✓ To remove an item from the Clipboard, click the 

item’s list arrow and select Delete. Click the Clear 

All button in the task pane to remove all items from 

the Clipboard. 

✓ Click the Options button near the bottom of the task 

pane to control how the Clipboard operates. 
 

 

 

 

 

 

 

 

 

 

 

 

Figure 3-7: When the Clipboard is open, it collects up to 24 

items that have been cut or copied. To paste or delete an item on 

the Clipboard, click its list arrow and select an option, as shown 

above. 

Dialog Box 
Launcher 

 Exercise 

• Exercise File: HistoricalTours3-6.pptx 

• Exercise: Open the Clipboard task pane. 

Navigate to Slide 5 and copy the text “July 20 through 

August 28”. Notice how the copied text appears on the 

Clipboard. 

Navigate to Slide 4, and paste the copied text after the word 

“Dates”. 

Close the Clipboard. 

 
Table 3-4: Icons in the Clipboard Task Pane 

 

 Content cut or copied from Microsoft Excel. 
 

 Content cut or copied from Microsoft PowerPoint. 
 

 Content cut or copied from Microsoft Word. 
 

 Content cut or copied from Microsoft Outlook. 
 

 Cut or copied graphic object. 
 

 Web page contents cut or copied from a Web 

browser. 
 

 Content cut or copied from a program other than 

Microsoft Office. 
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Using Undo, Redo and Repeat 

You don’t need to be afraid of making mistakes in 

PowerPoint because you can use the Undo feature to 

erase your actions. This lesson will show you how to use 

the Undo, Redo, and Repeat commands. 

 

Undo a single action 

 Click the Undo button on the Quick Access Toolbar. 

Your last action is undone. For example, if you had 

deleted an item and then decided you wanted to keep 

it after all, using Undo would make the item 

reappear. 

 Other Ways to Undo: 

Press <Ctrl> + <Z>. 

 

Undo multiple actions 

The Undo feature saves up to 100 of your previous 

actions, making it easy for you to undo multiple actions. 

 

1. Click the Undo button list arrow on the Quick 

Access Toolbar. 

A list of your most recent actions appears. This list 

must be used in order; for example, if you delete a 

slide, insert a title, and then change the font color, you 

cannot undo the title without first undoing the font 

color. 

 Tip: You can undo up to 100 of your previous 

actions in PowerPoint, even after saving the 

presentation. 

 

2. Click the action that you want to undo. 

PowerPoint undoes the selected action and all 

actions that were performed after it (all actions that 

appear above it in the list). 

 

Redo an action 

If you change your mind, you can “redo” the action that 

you just undid. Here’s how… 

 

 Click the Redo button on the Quick Access Toolbar. 

 Other Ways to Redo an Action: 

Press <Ctrl> + <Y>. 

 Tip: Click the Redo button multiple times to 

redo multiple actions. 

 

 Exercise 

• Exercise File: HistoricalTours3-11.pptx 

• Exercise: Delete the slide title, and then undo this action. 

 

 

Undo 

button 

 

Figure 3-8: You can undo multiple actions by clicking the Undo 

button list arrow on the Quick Access Toolbar. 

Undo button 
list arrow 
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Repeat an action 

Repeat is different from Redo, because Repeat repeats 

your last command or action (if possible). For example, 

let’s say you want to delete several slides. Rather than 

deleting each slide one by one by pressing the <Delete> 

key repeatedly, you could delete one slide and then use 

the Repeat command to delete all the others. 

 

 Click the Repeat button on the Quick Access Toolbar. 

 Other Ways to Repeat a Command: 

Press <F4>. 

 Trap: The Redo and Repeat buttons toggle 

between the two commands. The Redo button only 

appears when you’ve just used the Undo 

command. Once you’ve redone all the actions that 

were undone, the button changes back to the 

Repeat button. 

 

 

 
 

 

 
 

 

Repeat button 
 

 

Figure 3-9: The Repeat button on the Quick Access Toolbar. 
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Checking Your Spelling 

Poor spelling leaves a poor impression. Make sure your 

presentations are taken seriously by making sure your 

spelling is correct. 

 

Spell check the presentation 

To check the spelling of a presentation all at once, open 

the Spelling dialog box. 
 

1. Click the Review tab on the Ribbon and click the 

Spelling button in the Proofing group. 

PowerPoint begins checking the spelling of the 

presentation, starting from the location of the insertion 

point. 

 Other Ways to Open the Spelling Dialog Box: 

Press <F7>. 

If PowerPoint finds an error, the Spelling dialog box 

appears with the misspelling shown in the “Not in 

Dictionary” text box. You have several options to 

choose from when the Spelling dialog box appears: 

 Ignore: Accepts the spelling as is and moves on to 
the next spelling error. 

 Ignore All: Accepts the spelling as is and ignores 

all future occurrences of the word in the 
presentation. 

 Add: If a word cannot be found in the Microsoft 

Office Dictionary, it is marked as misspelled. This 

command adds the word to the dictionary so that it 

is recognized in the future. 

 Change: Changes the spelling of the word to the 

spelling that is selected in the Suggestions list. 

 Change All: Changes all occurrences of the word 
in the presentation to the selected spelling. 

 Trap: Exercise caution when using this 

command: you might end up changing 

something you didn’t want to change. 

 

2. If the word is spelled incorrectly, select the correct 

spelling from the Suggestions list or type your own 

spelling in the “Change to” box. Then, click Change 

or Change All. If the word is spelled correctly, click 

Ignore, Ignore All, or Add. 

PowerPoint applies the command and moves on to the 

next misspelling. 

Once PowerPoint has finished checking your 

presentation for spelling errors, a dialog box appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3-10: PowerPoint checks for spelling errors as you type, 

underlining questionable words in red. 

 

 

 

 

Figure 3-11: The Spelling dialog box. 

Spelling button 

 Exercise 

• Exercise File: HistoricalTours3-7.pptx 

• Exercise: Correct the spelling and grammar errors in the 

presentation. Ignore the words “Berit” and “Kolia”. 
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3. Click OK to complete the spell check. 

 

Spell check a single word 

By default, PowerPoint checks for spelling errors as you 

type, underlining misspelled words in red. This makes it 

easy to correct spelling errors individually. 

 

1. Right-click the misspelled word. 

A contextual menu appears, offering suggestions for 

the correct spelling of the word. 

 

2. Select the correct spelling of the word from the 

contextual menu. 

PowerPoint corrects the spelling of the word and the 

red underline disappears. 

 Tip: If a word is underlined in red but you know it 

is correctly spelled, you can get rid of the red 

underline by selecting Ignore, Ignore All, or Add 

to Dictionary from the contextual menu. 

 

Turn the spell checker on or off 

By default, PowerPoint checks for spelling errors as you 

type. To turn this feature on or off: 

 

1. Click the File tab on the Ribbon and click the 

Options button. 

The PowerPoint Options dialog box appears. 

 

2. Click the Proofing tab and click the Check spelling 

as you type check box. 

 

3. Click OK. 

 Tips 

✓ The spell checker has been enhanced in PowerPoint 

2010. It now checks to see if words are used correctly 

in context. For example, if you typed “their” instead 

of “there,” the word will be underlined in blue, rather 

than red. 

 

 

Figure 3-12: Once PowerPoint has finished checking the 

presentation for errors, a dialog box appears. 

 

 

 

 

 

 

 

 

 

 

 

 

Deselect this option to turn 

the spell checker off 

Figure 3-13: The Proofing tab of the PowerPoint Options dialog 

box. 
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Finding and Replacing Text 

Don’t waste time scanning through your presentation to 

find text and replace it with something new: PowerPoint’s 

find and replace commands can do this for you with just a 

few clicks of the mouse. 

 

Find text 

Find makes it very easy to find specific words and phrases 

in a presentation. 
 

1. Click the Home tab on the Ribbon and click the Find 

button in the Editing group. 

The Find dialog box appears. 

 Other Ways to Open the Find Dialog Box: 

Press <Ctrl> + <F>. 

 

2. Type the text that you want to find in the “Find what” 

text box. 

 

3. Click Find Next. 

PowerPoint jumps to the first occurrence of the word, 

phrase, or value that you entered. You can continue 

clicking Find Next to move on to other occurrences. 

 

4. When you’re finished, click Close. 

 

Replace text 

Replace finds specific words and phrases, and then replaces 

them with something else. 

 

1. Click the Home tab on the Ribbon and click the 

Replace button in the Editing group. 

The Replace dialog box appears. 

 Other Ways to Open the Replace Dialog Box: 

Press <Ctrl> + <H>. 

 

2. Type the text that you want to be replaced in the 

“Find what” text box. 

 

3. Type the replacement text in the “Replace with” text 

box. 

 

4. Click Find Next. 

PowerPoint jumps to the first occurrence of the word, 

phrase, or value that you entered in the “Find what” 

box. 

 
 

 

 

 

 

Type what you want to 

find here… 

 
 

 

 
 

 

 
 

 
 

 

Figure 3-14: The Find dialog box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3-15: The Replace dialog box. 

 
 

 

 

 

 

…then click 

Find Next. 

 Exercise 

• Exercise File: HistoricalTours3-8.pptx 

• Exercise: Find all instances of the word “Shore” in the 

presentation. 

Then replace all instances of the word “Shore” with “Star”. 
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5. Click Replace to replace one occurrence. Click 

Replace All to replace all occurrences. 

PowerPoint replaces the found text with the 

replacement text and moves on to the next occurrence. 

 Tip: Click Replace All to replace all occurrences 

in the presentation without seeing them first. 

 

6. When you’re finished, click Close. 
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Inserting Symbols and Special 

Characters 

You can insert many characters and symbols into a 

presentation that cannot be found on the keyboard. For 

example, you can insert a copyright symbol (©), accented 

or foreign characters (£), silly characters ( ), and much 

more. 

 

1. Position the insertion point where you want to insert 

the symbol or special character. 

 Tip: If you want to replace an existing character 

with a symbol or special character, select the 

character you want to replace. 

 

2. Click the Insert tab on the Ribbon and click the 

Symbol button in the Symbols group. 

The Symbol dialog box appears. 

3. Click the symbol or special character that you want to 

insert and click Insert. 

The symbol is inserted onto the slide. 

 

 Exercise 

• Exercise File: HistoricalTours3-9.pptx 

• Exercise: Navigate to the first slide in the presentation and 

position the insertion point after the phrase “Expeditions into 

the Past”. 

Insert a trademark symbol. 

Select the trademark symbol, click the Home tab on the 

Ribbon, and click the Dialog Box Launcher in the Font 

group. 

Click the Superscript check box and click OK. 

 

 

Figure 3-16: The Symbol dialog box. 

 

 

Figure 3-17: A slide with a symbol inserted. 

Symbol button 
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Inserting Equations 

PowerPoint 2010 has greatly simplified equation writing 

with the development of Equation Tools. These tools give 

you the ability to insert common equations, like the area of 

a circle, or to build equations of your own design. 

 

Insert an equation template 

The easiest method for inserting equations is using one of 

the templates. See Table 3-5: Available Equation 

Templates for a list of all equation templates. 

 

1. Click the Insert tab on the Ribbon and click the 

Equation button list arrow in the Symbols group. 

A list of equation templates appears. 

2. Select an equation template from the list. 

The equation is inserted into the slide. 

3. Click on the equation. 

The equation is selected. Areas shaded a darker gray 

than the surrounding area may be edited. 

 

4. Type to edit. 

 

Build an equation 

If the equation templates do not suit your needs, you can 

build an equation of your own. 

 

1. Click the Insert tab on the Ribbon and click the 

Equation button in the Symbols group. 

The Design tab under Equation Tools appears on the 

Ribbon. A field appears on your slide indicating the 

area in which to type the equation. 

 

2. Type the equation. 

The equation is entered. 

You can also do one or both of the following: 

 Input a Symbol: Click on a symbol in the Symbols 
group. 

 Input a Structure: Click on a structure button in 
the Structures group and select a structure. 

 

3. Type to edit. 

 Tip: To see more symbols, click the More button 

in the Symbols group, click the down arrow in 

the grey heading bar, and select a category.

 Exercise 

• Exercise File: Historical Tours3-10.pptx 

• Exercise: Go to Slide 4. Click the area below the Fun 

Facts bullet. 

Click the Insert tab on the Ribbon. Click the Equation 

button and select Insert New Equation. 

Use the Bracket and Fraction commands on the Design tab 

under Equation Tools to enter v = (1/3)lwh. 

 

Table 3-5: Available Equation Templates  

Area of a Circle 

 

 

 

 

Binomial Theorem 

 

 

 

Expansion of a Sum 

  

 

Fourier Series 

 

 

 

Pythagorean Theorem 

 

 
 

 

Quadratic Formula 

 

 

 

Taylor Expansion 
 

 

Trig Identity I 

 

 
 

Trig Identity II 
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